Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use the Windows Live Mail app (part of Windows Live Essentials) as my default mail app.

Unfortunately it doesn't notify me when I get a new mail. Are there any apps that can do this? The important thing is that it should use as little Internet as possible.

share|improve this question

4 Answers 4

up vote 3 down vote accepted

Windows Live Mail 2011 (and I believe every prior version) has this functionality by default. Click on the area in the screenshot that is dark blue (upper left corner), and click Options>Mail>General tab. Select "Play sound when new messages arrive". The envelope notification should always be on.

enter image description here

One more thing it may be: Make sure your status bar is enabled in View>Status bar.

enter image description here

share|improve this answer
    
Thanks for the answer. I checked and both of these were exactly this way. I don't know why they don't work. One thing is possible. I make the shortcut compatible with Vista SP2 to enable "Hide to notify area" option. I wonder why they haven't fixed this yet. Is this causing the problem? –  Alireza Noori Jul 19 '11 at 2:42
    
I just checked. Without the compatiblity option still no sound will play. How can I fix this? –  Alireza Noori Jul 19 '11 at 2:49
    
Just to make sure, I checked control panel's sound and it was enabled. –  Alireza Noori Jul 19 '11 at 3:03
    
Not sure why it is not working then. You could go into the Programs and Features, and try to repair it. –  KCotreau Jul 19 '11 at 3:19
    
I did, no luck... :( –  Alireza Noori Jul 19 '11 at 4:40

What do you mean "Doesn't notify"? I'm using Window Live Mail Desktop. Whenever an email arrives it:

  1. Makes a sound
  2. Changes it's taskbar icon to a one with an envelope on it
  3. Changes the system tray icon to a one with an envelope on it

2 and 3 do not go away until you read the email or mark it read. What more notifications can you ask for?

I'd go into the options screen in WLMD and check that you haven't disabled all those default notifications. Also, in the system tray, right click and configure the icons area to always show the WLMD icon - it could be that the notification icon is there, just hidden by default.

share|improve this answer
    
I know this is the way it should be. But in my case, it's not. I don't know what is causing this problem. –  Alireza Noori Jul 19 '11 at 3:04

you are missing the point that Windows Live Mail *MUST be active (turned on) for the notifier to work.*to keep it active you must only minimize it after use. not turn it off.

share|improve this answer
1  
This is what I did. –  Alireza Noori Jul 27 '12 at 16:42

If Status bar is not seen:

  • Right-Click Taskbar
  • Select cascade windows
  • This usually shows the e-mail page in reduced size but the status bar if selected on the View page can now be seen
  • Stretch the reduced picture if necessary back to full screen & you should be alright.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.