Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The Problem: I've recently acquired a new router; a Netgear WNDR4000. I promptly went to set up a static internal IP so I could port forward for the Minecraft Server I run on my computer.

I've done this with previous routers and I know how to do it. But, every time I log off on my computer and log back on, I find I have no internet connection. So, I go to the Control Panel -> Network and Internet -> Network Connections, and I look at my connection. Lo and Behold, when I go to the IPv4 properties, the Default Gateway box is blank.

I'm not sure what's causing this; any ideas?

Important Specs & Other notes:
-Running Win7 Home Premium 64-bit SP1
-Desktop using wired connection but computer is wireless capable

EDIT: Forgot to mention it works perfectly without the Static IP setup.

share|improve this question
    
Not sure why this would be happening, but it should have nothing to do with your new router. If it does, the only thing I can think of is that your computer is somehow accepting incomplete DHCP settings. I would just make sure that my firmware was up-to-date and try entering the gateway again, and hope it stays. –  KCotreau Jul 19 '11 at 0:21
    
Why can't you just have the router assign a static DHCP lease to that computer? –  MaQleod Jul 19 '11 at 0:28
    
DD-WRT used to have a very similar problem when you used the wrong browser. Have you tried it in IE or Firefox? –  hyperslug Jul 19 '11 at 1:03
    
Does it happen just with this router? In Windows machine, you have the option to accept a DHCP gateway or specify your own. What does the computer say in the TCP/IP configuration –  wbeard52 Jul 19 '11 at 1:08
    
Did you install any of the management software that comes with these new routers? Just asking b/c that could be a potential gateway from your router to your O.S. –  iOnline247 Jul 19 '11 at 2:19
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.