Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having this issue when i'm on Device and Printers and i'm trying to load this particular path.

I think my disk / bios had just went kaputz. It somehow forgot where the system paths are like %windir%.

Any idea how to fix this issue?

share|improve this question
up vote 4 down vote accepted

It is in the advanced system properties. You may just want to add c:\windows\system32 to the path, or mak sure the %windir% variable is set as in the screenshot.

enter image description here

share|improve this answer
    
Yeah i can't get that to load either. lol my disk really got corrupt – chrisjlee Jul 19 '11 at 1:14
    
Yes, if you cannot do those basic things, you are probably hosed. Even chkdsk probably won't do it, and I am not sure I would trust that to repair it all anyway. – KCotreau Jul 19 '11 at 1:20
    
hmm i was able to access it manually by cmd C:\Windows\System32\SystemPropertiesAdvanced.exe but it won't save any of the variables. – chrisjlee Jul 19 '11 at 1:22
    
Well thanks anyways. I think i figured it. I'll mark this as solved anyways. – chrisjlee Jul 19 '11 at 1:30
    
It got fixed! I didn't know i turned on system restore. It fixed it that way (for the record). Luckily, i recently did a windows update and i had a restore point. Thanks for your concern! – chrisjlee Jul 19 '11 at 3:17

I had same issue. Here is what I did:

I directly open C:\Windows\System32\SystemPropertiesAdvanced.exe file.

  1. Copied Path variable value into Notepad++
  2. Search/replace ; with \r\n (select extended search mode)
  3. Now I can see each item clearly in its own line. I found few duplicate items because certain software Re-Installed multiple times. What I noticed I had duplicate entries like below:

    • C:\PROGRA~1\MI3EDC~1\100\Tools\Binn\
    • C:\Program Files\Microsoft SQL Server\100\Tools\Binn\

Both lines are essentially same but somehow stuff like this can easily cause you headache. I removed duplicate content from PATH and it started working fine.

Hope this helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.