Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After having a set of crappy USB headphones (the headphones are crappy, not the USB), I bought a nice pair of headphones and attempted to use them with the front jack on my computer. To my dismay, neither the front nor the rear ports work with either these new headphones nor my speakers. I checked the header connections for the front ports, searched through the services to make sure I hadn't accidentally disabled some crucial service, checked msconfig's startup tab for any abnormalities.

An extensive search on Google yielded no results, though I did try disabling front panel detection and other similar checkboxes. Finally I found a set of instructions telling me to uninstall the drivers via device manager, then plug in the headphones and reboot. After starting up, I couldn't find the realtek manager, and after attempting to reinstall it, it's still missing. So now I'm stuck and really can't tell what to do.

I'm running Windows 7 x64 with a Coolermaster Haf case and an EVGA X58 FTW3 mobo.

Any help?

share|improve this question
    
Did you try looking in Add/Remove Programs for the Realtek manager? Maybe uninstalling the driver messed with the manager installation. –  viking Jul 20 '11 at 1:40
    
Oddly, it appears not to be installed. Upon futher research, it appears I don't have the installer for it anymore... –  skeggse Jul 20 '11 at 4:15
    
After uninstalling the drivers, did the sound board show up in the Device Manager? Could be a hardware problem. –  viking Jul 20 '11 at 15:03

2 Answers 2

go to the support page for your motherboard and get the drivers again and install them.

I had the same problem, you want to go to the Realtek Audio Manager and make sure the microphone is enabled on the mixer. It also might have a 'mic boost' (that is hidden under an unmarked button) near the specific mixer level that will fix your mic.

share|improve this answer
1  
Please read the question, he isn't trying to do anything with a microphone. –  viking Jul 20 '11 at 15:01
up vote 0 down vote accepted

Wonderful! It turns out that to make room for my two GTX-480's I had to unplug the front header for the sound. That explains a lot.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.