Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have Slitaz installed on my home server and the only way of interfacing with it is through and SSH connection. I have tried

shutdown -h now

But it only tells me shutdown is not a command

So I tried

init 0

Then it just sat there not doing anything? Shutdown is also not in the package manager.

How can I turn it off without resulting to the pulling of the power cord?

share|improve this question
up vote 2 down vote accepted

Use halt to stop the system.

Turn off the system or restart

To stop or restart SliTaz, you can use the halt or reboot commands or the key combination which enables a system reboot. In case of any problems you can use the -f option signifing forced:

 # halt
 To restart :
 # reboot
 Or :
 # reboot -f
share|improve this answer

There's no shutdown command in SliTaz, so you'll have to use halt and family. But by default halt command doesn't do ACPI off. To get complete shut down instead of hanging on "System halted" message, you can use


Note that using halt -p, which is normally a synonym of poweroff, won't work because BusyBox doesn't understand this option.

share|improve this answer

use this command

shutdown -r now

or see this : LinuxShutdown

share|improve this answer
root@Albuquerque:~# shutdown -sh: shutdown: not found – Jonno_FTW Aug 28 '09 at 10:42
see link that i set – SjB Aug 28 '09 at 10:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .