Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed KDE over my Ubuntu 10.04 installation. Now when I log into GNOME I get the KDE default cursor instead of the usual one. It's a minor issue but one I'd like to deal with especially since I'll probably learn something in the process.

KDE works fine though I've decided I prefer GNOME aesthetically.

share|improve this question
add comment

1 Answer

There is not much of a way to fix this for sure without a lot of unnecessary work. You could try System > Preferences > appearance and then click customize, then go to pointers tab. you can fool around wit hstuff in there and see if it helps! Best wishes!!

share|improve this answer
    
That works inside application windows but not on anything "owned" by the desktop manager, including the window's frame. I found out that this is a known compiz bug. –  Yitzchak Aug 16 '11 at 18:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.