Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Making volume display not show up on screen when using Logitech video

I have a Logitech camera that I use with Gmail chat. When camera is active and working. Whenever a sound is loud enough to be heard there is a display for volume on the lower left corner of the screen.

Display is irritating and I would like to not see it. I looked at the audio settings and did not see a way to make it go away.

Any ideas?

Edit:
Camera: Logitech QuickCam (USB)
Platform: Win XP

Edit 2:
I am not sure if it is the driver or windows. I can't take a screen cap right now. I will say it is a neon greenish color and has bars that go to the right based on how loud the sound is. I would guess it is a windows thing but I am not sure.

share|improve this question
    
Can you be specific? What platform? What web cam? –  Daniel A. White Aug 28 '09 at 12:16
    
A bit confused if this is a software issue to do with Windows, or your Webcam driver. Can you repeat this and take a screen shot and upload? –  William Hilsum Aug 28 '09 at 12:56
    
Windows has a vertical bar that shows how loud the sounds are, not horizontal. From what you are describing, it sounds like there is a problem with the logitech software you are using to run the webcam. There might be a setting that displays a sound meter when you hear sounds coming through your speakers. Are you using logitech software with your webcam? or have you just installed the drivers for it. If you only have the drivers, I'm not quite sure what to make of this. Do you see the bar appear with everything webcam related? or is only when you use gmail chat? –  Solian May 27 at 20:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.