Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to install Protector Suite on a users Dell Laptop and it is telling me I have a finger print reader already installed. I'm going to guess it is something that comes preinstalled but none of the programs say anything about Biometric or Fingerprint reading. Anyone have any ideas which software it can be?

My guesses: Intel Identity Protection, Dell Data Protection, Trend Micro CSA, Blackberry software, or Dell Drivers package

I don't want to just start uninstalling things, and when I've looked up each of my likely suspects they don't say anything about Biometrics.

Thoughts?

enter image description here enter image description here

share|improve this question
    
They for some laptops, they use the UPEK TouchStrip Reader. support.dell.com/support/downloads/… –  KCotreau Jul 21 '11 at 15:47
    
I upvoted and asked a friend to upvote you, so now you can post screenshots (edit your post, and click the image icon). Could you post them of your add/remove programs area? –  KCotreau Jul 21 '11 at 15:48
    
I've added the pictures. I removed Dell Data Protection and when it was uninstalling it remove something I recognized as a finger print reader, but still didn't solve my problem. Any other ideas would be most helpful. –  JohnSmith Jul 21 '11 at 16:35
add comment

1 Answer

I see nothing in the list.

I would download this tool, (even though no longer supported by Microsoft) and run it. You will see a list of installed programs: Find the one from UPEK (hopefully it will be there), highlight it, and click "Remove". Then try your install again.

http://majorgeeks.com/download.php?det=4459

http://en.wikipedia.org/wiki/Windows_Installer_CleanUp_Utility (good screenshot)

share|improve this answer
    
There was something from UPEK installed, I removed it using the Windows Installer Cleanup, but it is still failing to install. I restarted after removing it and tried again, still no success. –  JohnSmith Jul 21 '11 at 17:46
    
I've got your email and if I need to I'll send my number along. –  JohnSmith Jul 21 '11 at 18:10
    
If you do e-mail me, post a comment here too. I don't check that e-mail account unless I am expecting something. –  KCotreau Jul 21 '11 at 18:18
    
There is a program called NTRU TCG, could that be the problem? –  JohnSmith Jul 21 '11 at 18:40
    
I doubt it to be honest. I was going to offer to look at it remotely for you this morning, but you did not send the e-mail. I was going to look through your registry and clean out any references to it (please do not try this yourself). Now I do not have the time tonight, and will probably be gone tomorrow. –  KCotreau Jul 21 '11 at 23:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.