Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm creating my image for the laptops I manage and I have managed to get everything I need except the language bar to work for all users. I thought if you setup the language bar it just worked for all or none but I guess that is incorrect.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I am not really sure what you mean by it doesn't work. You would need to explain in much greater detail exactly what you want it to do, what it IS doing, and how you set up the image.

I would suggest that you look at this MSDN page, and the read all links in that document, but especially to these documents:

"Step-by-Step: Multilingual Image Creation in Windows 7"

"Understanding Multilingual Deployments"

http://msdn.microsoft.com/library/dd755995(WS.10).aspx

http://msdn.microsoft.com/library/dd744336(WS.10).aspx

share|improve this answer
    
All I mean by it doesn't work is, after I've set up the language bar for one account, it doesn't show up for any others. I didn't realize this isn't a global setting.  I'm not sure if this is really want I'm looking for since all the language packs are installed in the main part of my windows 7 ISO image its just making sure that the language bar is turned on by default for all users who might ever login to these machines. –  mosiac Jul 22 '11 at 14:23
    
Ahh, now I get it. I am pretty sure I know exactly how to fix that, but I am going to be away for the rest of the day (same time zone as you). I will look later and post the (hopefully) exact answer later. It involves putting the approproate registry entries in HKEY_USERS\.DEFAULT and also one other place that I can't find right this second. –  KCotreau Jul 22 '11 at 14:30
    
I had read that adding CTFMON.exe into the registry would do it under HKEY_Localmachine/software/windows/currentversion/run/ but that didn't but if you know of something more that would be awesome. –  mosiac Jul 22 '11 at 14:37
    
It appears that this is all profile specific so I'll have to make all my extra modifications and then copy them to the default user. Thanks for the help though. –  mosiac Jul 22 '11 at 17:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.