Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I click on a link within an email in Outlook 2010, I get the following error:

Error

I can fix this by setting my default browser to IE, which then opens the link fine. If I set my default browser to Chrome (which is what I actually want), I get the above error again.

How can I fix it so that the links open in Chrome?

Background:

I recently had a problem auto-updating chrome, so I had to reinstall it. In doing so, it seems to have changed from being installed in my profile directory (C:\Users\adrian\AppData\Local\Google\Chrome) to being in Program Files. My feeling is that the location of Chrome in the default browsers has not been updated correctly.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

This became too annoying and I have fixed it myself after doing a bit of digging - the problem appears to be to do with Chrome, not Outlook.

The registry key at HKEY_CLASSES_ROOT\ChromeHTML.adrian\shell\open\command was still pointing to the location of Chrome within my profile instead of in Program Files. Altering this key to have the new path fixed the behaviour when clicking on links in Outlook.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.