Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My Emails sometimes stop correcting misspelled words. I can resolve the issue by going to

File | Options |  Mail (Left Tab) | Spelling and Auto Correct 

I uncheck "Check spelling as you type", click OK out of all the dialog boxes to apply the change, go through again, and readd the check-mark. This immediately resolves the issue.

This is crazy, why do I have to do this every other day, and how can I resolve it?

share|improve this question

1 Answer 1

Look at your Add-Ins under word options:

enter image description here

enter image description here

Choose Disabled Items from the Manage drop down menu at the bottom. Then click the Go button. Make sure that Proofing is not disabled

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.