Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

UPDATE: apparently, I misdiagnosed memory stick B. It doesn't boot up in any slot. I was led to believe it did because the motherboard would beep (one short beep, the code for successful boot for this motherboard) and I would turn it off to test other slots before I got to see the message it was going to show: "Overclocking failed. Press F1 for setup and F2 to load setup defaults."

Once I went to setup and reset the defaults and tried to boot again, it wouldn't (same symptom I described: no video, no beep).

I think then that this stick must be defective. Is there any way I can be sure?

===

I bought two identical Corsair XMS2 2GB 800Mhz memory sticks and I can`t get them to work in pairs, although they work fine separately.

I`m trying to install them in a Asus P5K Deluxe motherboard. This mobo has four memory slots, two yellow (1st and 3rd from left to right) and two black (2nd and 4th).

Memory stick A (I differentiate them by the serial numbers) works solo in any of the four slots. Memory stick B, however, works fine in any slot BUT slot #1 (what seems really really strange to me). doesn't boot up.

I then tried to make them work in pairs in the yellow slots (1 and 3). The machine doesn`t boot up (fans turn on, but no video and no beep happens). If I remove either of them (leaving just one), the machine boots.

Both memories (which even have consecutive serial numbers) have 5-5-5-18 timings. My CMOS settings for DRAM timings are on auto. I tried to set them explicitly to 5-5-5-18 and the PC doesn`t boot (even with only one stick).

My situation is similar to Memory works fine separately, but not together, but I can`t even get one pair to work.

PS: I do have another pair of almost identical memories (Corsair XMS2 1GB 800Mhz, 5-5-5-12) that I want to install together with the 2GB pair, but not before I even get the 2GB pair to work.

How can I even diagnose what's to blame here?!

share|improve this question
    
Did you confirm that the BIOS settings were correct for your memory per the solution that worked in the question that you linked to? –  EBGreen Jul 22 '11 at 15:55
    
Yes. The relevant line in System Info for Windows says "Memory Timings 5-5-5-18-22 at 400.0 MHz, at 1.8 volts (CL-RCD-RP-RAS-RC)". –  Rafael Almeida Jul 22 '11 at 16:07
add comment

1 Answer

up vote 1 down vote accepted

I think you can be assured that if your system doesn't boot up with one stick of RAM in particular, and it works with another (in all slots), then that stick is the issue. Exchange it for a new one, RMA it, or just get new RAM. All motherboards will POST an "overclocking failed" message if the RAM fails, since it could alternatively be caused by too high of a memory overclock (it can't tell the difference, to the motherboard, the memory is just not working as it should be).

Just to be sure, I would boot it up with the other stick and run Memtest86+. It's always a good idea to check the remaining module to see if it has any (undetected) errors as well, and you should do this with any new RAM you place in your system (even if it's brand new).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.