Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

In Snow Leopard, I was able to switch between spaces using Ctrl+# where # is a number key. However, after a fresh install of Lion it seems I have lost this feature. I can still switch using Ctrl+/. Is it possible to re-enable the number key shortcut(s)?

share|improve this question
up vote 6 down vote accepted

This is present in system preferences.

It's under keyboard shortcuts:

enter image description here

Note that in the picture they're not enabled, but it's "Switch to Desktop #".

share|improve this answer
    
Totally missed this... thanks! – Jonathan Freeland Jul 22 '11 at 17:41
    
In (Mountain) Lion there is initially only Switch to Desktop 1 and you have to create all the desktops in advance to be able to enable the shortcut. Note that the setting is persistent, even if it is not visible at any given time. – Laas Feb 4 '13 at 8:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .