Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Clean install of VMware Fusion 3.1.3 on a clean install of OSX Lion 10.7

The install starts and then errors with no informative error except to call the manufacturer.

From Console.app I see:

Jul 22 16:40:18 Jasons-MacBook installHelper[14028]: Resource name Install VMware Fusion, type mpkg, use localized 0.
Jul 22 16:40:18 Jasons-MacBook installHelper[14028]: Got resource path /Volumes/VMware Fusion/Install VMware Fusion.app/Contents/Resources/Install VMware Fusion.mpkg.
Jul 22 16:40:40 Jasons-MacBook installd[14042]: Starting
Jul 22 16:40:40 Jasons-MacBook installd[14042]: uid=0, euid=0
Jul 22 16:40:45 Jasons-MacBook mds[76]: (Normal) FMW: DOUBLE SLASH Delete - p:14046 ac:3 am:5c1 t:81165943262870
Jul 22 16:40:48 Jasons-MacBook VMware Fusion 332101[14051]: Shutting down VMware Fusion: 
Jul 22 16:40:55 Jasons-MacBook Installer[14032]: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
Jul 22 16:41:10 Jasons-MacBook installd[14042]: Exiting.

Can anyone shed some light?

share|improve this question

I found your error message in the VMware forums; it says:

It appears that if you attempt to install with MacFUSE enabled, the installation fails. I left that out of my installation and Fusion is working fine.

The version of MacFUSE included with VMware Fusion 3 is old and not compatible with Macs using the 64-bit kernel, and perhaps not compatible with Lion either. MacFUSE isn't being developed anymore either; if you need FUSE functionality (meaning: if you want to be able to read your Windows virtual machines' disks from the Mac side), consider trying fuse4x instead.

Note that VMware Fusion 3 was not designed for Lion, and you might run into other issues; you may want to upgrade to VMware Fusion 4. From the VMware knowledge base:

VMware Fusion 4.x supports OS X 10.7 (Lion) as both a host and a guest operating system.

VMware Fusion 3.1.3 was designed for OS X 10.5 (Leopard) and OS X 10.6 (Snow Leopard). It is compatible with Mac OS X 10.7 (Lion), with some limitations.

VMware can provide best-efforts support [for Fusion 3.1.3] if you choose to upgrade to Lion, but cannot guarantee a resolution for all issues.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .