Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My note book config is, vista home premium, dell studio 1537, 64bit processor, 6GB ram..

I am facing blue screen error with stop message of : 0x0000007E for two days.it happens from i try to download image from my e-mail. after long googling i tried to debug the minidumb files.. from that i identified the following error codes

SYMBOL_STACK_INDEX:  0
SYMBOL_NAME:  nt!IopFreeRelationList+21
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: nt
IMAGE_NAME:  ntkrnlmp.exe
DEBUG_FLR_IMAGE_TIMESTAMP:  4a67e1a0
STACK_COMMAND:  .cxr 0xfffffa60015e3170 ; kb
FAILURE_BUCKET_ID:  X64_0x7E_nt!IopFreeRelationList+21
BUCKET_ID:  X64_0x7E_nt!IopFreeRelationList+21
Followup: MachineOwner

in microsoft they said that, This behavior can occur if either one of the following conditions is true: There are incorrect settings in the computer's basic input/output system (BIOS) configuration.

-or- One or more of the random access memory (RAM) modules that is installed on the computer is faulty.

so first step i tried to reinstall bios. in configuration check, flash came and said that no battery. i dont know how to proceed..please assist..I am so disappointed.. please any one assist

share|improve this question

migrated from stackoverflow.com Aug 28 '09 at 15:22

This question came from our site for professional and enthusiast programmers.

    
Wrong site. Go to superuser.com –  Wahnfrieden Aug 28 '09 at 15:19
    
Wouldn't this be superusers? I would've said bad RAM to the first bit but you tried to reinstall the BIOS. How does the system respond now? –  Dorjan Aug 28 '09 at 15:21

5 Answers 5

I probably would have NOT touched my BIOS as the first thing to try to fix. Naturally, YMMV, but in over 20 years working in this industry I have never had my BIOS just magically decide to fail with out me messing with it. (I have killed a machine before trying to 'fix' the BIOS), but that was a long time ago.

My first guess would be an issue either with memory or a corrupted app Vista was trying to access during startup. If you have access to another computer, I would:

  1. Create a Linux Live CD and boot off of that.
    If you can boot, you have eliminated your BIOS right away. Many Live CD's have a memory test you can run right from the boot screen. The ubuntu live CD is an easy one to use.
  2. If the memory test passes, it's very unlikely you have any memory problems.
  3. If the test fails, shut your machine down and check that your memory is seated properly. Reboot the live media and redo the memory test. If it still fails, you should return it if it's under warranty and get the manufacturer to fix it.

If all of this works, there is an excellent chance you'll have to rebuild your hard drive. Sorry.

share|improve this answer

I've researched ntkrnlmp.exe bsods and other errors related to this file and there are four points which you need to check: incompatible or outdated graphics related drivers, problem with the latest Windows update (try System Restore), problem with the power adapter, problem with non-identical RAM sticks. (for full details).

share|improve this answer

Unfortunately, I would suspect bad RAM long before I'd suspect bad BIOS, unless your BIOS settings had recently been changed. (Which you'd likely know about.)

While it may not be of immediate help to you anymore due to the "no battery" message, in this scenario, the first thing to do is perform a full-scale memory test. This will take a while on most machines. A great tool I've used for this in the past is MemTest86.

That test will let you know if it's bad RAM, which is usually a fairly easy thing to fix. (In fact, we were getting very similar behavior with one of my coworkers, and that's exactly what it was.)

Now that your BIOS is reporting no battery, my biggest question is: Are you sure you got the right BIOS upgrade? (Those are VERY picky. So much so that I can't remember ever even attempting one myself. Maybe once, back in the 90s?) In any event, even if the BIOS gets upgraded cleanly, you'll still probably want to do the MemTest to be on the safe side.

share|improve this answer

If you computer is still under warranty, go that route.

Potential Bad Memory

Your computer has two user accessible memory modules. Try removing one at a time and see if you can duplicate the issue with just one memory module installed.

No Battery

After a BIOS update, you need to clear the CMOS. Typically the way to do so is to remove the battery or short the VBAT input power to GND. You can also clear the CMOS using the BIOS programming utility. Maybe that is what happened and you just need to load BIOS setup defaults.

share|improve this answer

Sounds similar to the issue reported here and elsewhere on the web. I agree with the other answers that you should check your system's memory--just in case. It also wouldn't hurt, though, as recommended in the linked page to see if you've recently installed any system updates or applications. ("System restore" can help if one such previous update or change is causing the problem.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.