Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My computer is freezing very early in the boot sequence. It stops responding before I even have a chance to hit DEL and enter the BIOS setup (right after it says system health OK and displays the CPUID).

Is there anything I can do short of buying a new motherboard/cpu?

share|improve this question
Does removing and replacing your CMOS help? – new123456 Jul 24 '11 at 2:45
up vote 3 down vote accepted

Try removing any expansion cards it may have in it, and try any memory you have one stick at a time. If you only have one stick, see if you can find someone, who has a compatible stick so you can test that.

Other than that, it probably would be the board, and my gut feeling is that it probably is this, and not the memory...but it is still worth testing.

share|improve this answer
Taking out the cards and then resetting the CMOS battery solved the problem. Genius :) – Andrew Jul 24 '11 at 3:00
Great. I am glad you are all set. If the board is older, you might consider buying a new battery to replace the one in there now. They can last 10 years, but I have seen some go in as little as 5 years. – KCotreau Jul 24 '11 at 3:06
By the way, it should be said that you should put any cards back in one at a time, and test. If it stops working at any point, you have your culprit. – KCotreau Jul 24 '11 at 3:10
Yeah I did, it was the sound card causing the problem. Not sure what happened to it, but it works fine without it. I think the CMOS battery is OK, but for some reason when I removed everything it was complaining so I had to reset it. Thanks for the help. – Andrew Jul 24 '11 at 14:10

Try removing all add on cards, cables and extras other than the processor, memory, keyboard and monitor.

Try booting again.

If it works, it was an addon. If it still doesn't work, try re-seating the memory.

If it works, it was a stick that was loose, if it still doesn't, try re-seating the processor.

If it works, your computer probably took a bashing somewhere, but if it still doesn't, and you get no beep/diagnostic information, it could be a problem with the motherboard. If your machine is of a certain age (P4 era) you may want to check for faulty/damaged capacitors.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .