Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

One evening I turned on my computer, and all the Aero effects of the desktop had simply gone away. I am pretty sure some auto-updates installed when I turned the PC off the night before.

Any idea why this happened, and how I can get Aero to come back? I should note that the Windows Color and Appearence option for Aero under my desktop settings are disabled, so I can not simply click it on again.

Some research indicated that iTunes / Quicktime were the culprits, but upgrading them did not solve the problem.

share|improve this question
Update title "of" should be "off." – Sampson Jul 15 '09 at 18:20

Some applications will disable Aero before running. Typically, they will re-enable it once the app is closed, but any unexpected issue could detail that flow.

Enable Aero

  1. Right click your desktop
  2. Personalize
  3. Windows Color and Appearance
  4. "Open classic appearance properties..."
  5. Windows Aero
share|improve this answer
I should note that this option is not "Active". It will not click the Aero controls. – Doug Jul 15 '09 at 18:31

You can further customise your Aero settings this way:

  1. Rich click My Computer and select Properties (Control Panel > System)
  2. Select Advanced System Settings
  3. Open the Performance Settings dialog.
  4. Check "Enable transparent glass" to enable Aero

I prefer to sue Aero but turn some components off (such as text shadows and thumbnails) if I feel I don't need them, to speed Vista up a little.

share|improve this answer

a few things come to mind

-is it turned off in your display settings -are you running an app that temporarily disables it because its not supported

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .