Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I changed settings of Windows firewall to block public and private networks to test Postgres installation in Windows 7, then I changed it back to default settings which allow both networks. However, when I access Stack Overflow site using Firefox 3.6.18 ,I am getting this message(inside a red ribbon)

Stack Overflow requires external JavaScript from another domain, which is blocked or failed to load.

However, Javascript is not blocked when IE or Chrome are used. I checked the options-content tab and it has Javascript enabled. So, I guess this is a problem with Firefox. To add to confusion,I am able to use scripts on http://www.decatur.de/javascript/dew/index.html using Firefox!

I have NoScript installed on Firefox.But I have set "Allow all this page" for this site. Even when I allowed "Allow scripts globally" I am getting this message. Any idea how to set this right?

share|improve this question

migrated from stackoverflow.com Jul 24 '11 at 12:21

This question came from our site for professional and enthusiast programmers.

Stack Overflow requires jQuery which is loaded via Google's CDN, residing on ajax.googleapis.com - so you will have to whitelist that.

In addition, Stack Overflow also makes use of scripts from sstatic.net, you make sure that's whitelisted as well.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .