Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Windows Server 2008 R2 (but I believe this question stil belongs here and not on serverfault) and the default look is one in which the taskbar buttons (taskbar, not notification icons) only show the icon and not the text. I prefer it where the buttons show both the icon and the text. How can I make this so?

enter image description here

I have 4 open programs: Chrome, Task Manager, CMD Prompt, Windows Explorer.
None of the programs are pinned.

I want to see the text beside each program like I'm used to from every previous version of windows.

share|improve this question
    
Are you asking for labels for the pinned programs, or the programs that are minimized? I think you ruled out the Systray icons in the right hand corner. –  KCotreau Jul 24 '11 at 16:56
    
Right, click one of the taskbar buttons and see if it shows the title of the window. –  Synetech Jul 24 '11 at 17:50
    
@Synetech, I am not talking about pinned programs. Just minimized (or normal, or maximized) taskbar buttons. (they all take up a slot in the taskbar as a button) They are not showing any text, making it difficult for me to figure out what they are. –  Kirk Woll Jul 24 '11 at 18:24
    
@Synetech, I do not understand what you mean. When I right-click on the taskbar button, I get the same popup menu I always get: The name of the program, the ability to pin, and the ability to close the window. –  Kirk Woll Jul 24 '11 at 18:28
    
I didn’t say right-click, I said I said right, as in what KCotreau said. What about non-minimized windows? Do they have text in their buttons? –  Synetech Jul 24 '11 at 18:38

1 Answer 1

Ah, I had forgotten about the Taskbar buttons section of the Taskbar settings. It was set to Always combine, hide labels and of course it was doing exactly that.

enter image description here

I changed it to Never combine and now it's working like I wanted it to.

share|improve this answer
    
Aha, the picture makes it clear what the problem is. When you have that option enabled and have a lot of instances of the window open, it does exactly that. Screenshots are good. –  Synetech Jul 24 '11 at 19:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.