Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

One of the newer features of PuTTY 0.61 is the support of Windows 7 jump lists to start saved sessions. When this version of PuTTY came out I was on a "loaned" computer and it worked great!

Now I have my actual computer and a clean install of Windows 7, the jump lists feature does not work. When I right click on the PuTTY icon in the taskbar I just see the unpin and launch options.

Is there something that is not setup correctly or something that I've somehow forgotten?

share|improve this question

migrated from serverfault.com Jul 25 '11 at 2:41

This question came from our site for professional system and network administrators.

    
This probably belongs on puTTY's bug tracker. –  jscott Jul 25 '11 at 2:24
    
Could you try creating a shortcut to putty anywhere in your start menu and see if it works afterwards? –  billc.cn Jul 25 '11 at 3:06
    
@billc.cn That is what I have done, no luck. –  lanrat Jul 25 '11 at 5:08
add comment

2 Answers 2

I guess you have to open the saved session(s), and after that, the connections will apear in jump list.

That's how is working fro me.

share|improve this answer
    
That is what I have done. But the jump list shows nothing other than the standard items. –  lanrat Jul 25 '11 at 5:10
    
I was asked to restart computer after install putty from installer. Are using putty standalone or from installed? –  Paul Jul 25 '11 at 11:09
    
I am using the standalone putty.exe and that is what I was using on my previous computer too. But I'll give the installer a try and report back. –  lanrat Jul 25 '11 at 22:01
    
Well, with the installer version of putty I get "Run Pageant" and "Run Puttygen" in my jumplist. But I'm still not seeing my saved sessions. –  lanrat Jul 26 '11 at 1:50
    
Worked well for me. –  Birla Nov 20 '13 at 6:33
add comment
  1. Right-click on the Start menu
  2. Select Properties
  3. On the "Start Menu" tab, in the Privacy section, enable "Store and display recently opened items in the Start menu and the taskbar"

This should do the trick.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.