Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I run a Windows workgroup as my home network. My Server 2008 box executes backup batch files using xcopy via Task Scheduler. The backup drives are attached to the Server. The local one works fine.

But when I attempt to add the other workgroup machine's (it's XP) backup batch file to the Task Scheduler Library , it prompts me to add a login with which to execute it. But, it does not list the other machine in the Locations area, so I don't know how to specify that account. I use the same login values for both machines, but they're created locally on each machine. I have tried typing it in longhand but it fails with an error to check the Location.

I don't want the hassle of creating a domain just for this one task.

QUESTION: how can I do this in a workgroup setting?

THANKS

share|improve this question
add comment

1 Answer 1

You don't have to enter the remote machine's login creds. In a workgroup, windows authentication amounts to if Username = @username and Password = @password, grant access. The long way, NetBIOS_name\Username will break if name resolution fails. In a workgroup that happens often.

The only time you have to specify the remote machine is if you don't have a username + password on the client machine that matches any accounts on the remote machine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.