Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've never seen this before, but this afternoon I started getting Firefox notifications that a popup had been blocked on Google.ca. After some searching and failing to find any references to it anywhere, I decided to unblock it to gather more information.

After unblocking it, running a search caused a popup to appear each and every time I run a search. The page identifies itself as a logger, but there's very little to it, as you can see from the screenshot below:

Logger Page

If I click the "options" link, another panel appears with a dropdown for logging sensitivities:

Logging Sensitivity

This only seems to be happening on Google.ca (doesn't happen when I force it to Google.com), and only in Firefox. Switching to Chrome shows no logger popup.

It does seem to be coming from Google, as HTTPFox doesn't show any non-Google domains being requested on page load. They're not HTTPS, so there's a possibility that something is being injected during transit, but I'm operating under the assumption that this actually is a Google page of some kind, albeit one that folks probably aren't meant to see under normal circumstances.

Has anyone else seen this? How do I shut it off?

share|improve this question
Have you tried accessing it FireFox in FF's Safe-Mode, to ensure it's not a plug-in or alike? I hit google.ca in FireFox (v4) and it's not giving me the pop-up, or pop-up warnings. –  techie007 Jul 25 '11 at 21:37
@techie007 The popup still appears in safe mode. –  AgentConundrum Jul 25 '11 at 21:47
I am getting the exact same thing for google.co.uk - hope there is a solution as it is very annoying. –  Piers Myers Jul 25 '11 at 21:48
Weird. :) Which version of FF? Do you have the Java development kit (JDK) installed by chance? –  techie007 Jul 25 '11 at 21:49
@techie This is FF 3.6 (I know.. I know..) and I do have a JDK (JDK 6 Update 14), though I haven't used it in so long that I had to go looking for it. –  AgentConundrum Jul 25 '11 at 21:52
show 4 more comments

closed as too localized by random Jul 27 '11 at 17:20

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

up vote 1 down vote accepted

This was a problem with Google apparently and has been fixed now, see here for further details.

share|improve this answer
It was not fixed, I got the same problem today. The cure is to remove all your google.com cookies. –  Christian Davén Aug 3 '11 at 7:12
add comment

I just encountered this issue today and found it was being caused by my search bookmark using an old url (google.com/search?q=%s) while google has apparently changed their standard search url to google.com/#q=%s and now uses the /search url for debugging purposes. Changing to the new url solved the problem.

share|improve this answer
I just tried this, but the "new" URL is redirecting back to the old one for me, causing the logging to pop up. –  AgentConundrum Jul 26 '11 at 0:36
add comment

protected by Community Jul 25 '11 at 23:31

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.