Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I want to use my Fedora 15 in a kiosk mode displaying the screen on a TV.

My problem is that the screen goes blank after a little while. The system is running GNOME 3 as window manager.

In the configuration settings for the screen there is only possible to change the time before the screen goes blank. I can not configure it to 'never'.

share|improve this question
up vote 3 down vote accepted

I found an answer at Ubuntu forums. Basically use the two commands:

  1. gsettings set org.gnome.desktop.screensaver idle-activation-enabled false
  2. xset -dpms

The last command needs to be added to session properties to be executed each time you login.

share|improve this answer
    
Since I gave this answer, I found a shell extension called Caffeine that works very good. You find it at extensions.gnome.org/extension/517/caffeine – pablaasmo Feb 11 '14 at 9:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .