Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This would seem like a pretty simple question but I have exhausted every idea I can come up with. I bought a brand new Dell Latitude E5410 not too long ago with Windows 7 OS. I installed office 2010 on the machine right away and have had a printing problem since day one. For some reason every time I print a page, a blank page prints out before and after the content print. This also applies to any other application such as notepad or printing an email. If I have a 6 page document, it still prints out one page before and after every content page. Meaning I get my 6 page document along with 12 blank pages.

I can't figure out why this would be some sort of default setting or what would cause this printing configuration. I am the only computer on the network that has this problem and quite frankly I'm getting tired of it.

Can anyone help me figure this out or steer me in the right direction to correcting this problem?

share|improve this question
    
Does anything else print these extra pages, or just Word? Try printing a notepad document and see if it does it. –  KCotreau Jul 26 '11 at 22:38
    
You also say "I have exhausted every idea I can come up with"...please be specific with what you tried. –  KCotreau Jul 26 '11 at 22:43
    
This happens in notepad as well. I took note of this and edited my question –  Cpt. Jack Jul 26 '11 at 22:43
    
Well I thought it was just with office products but I essentially messed around with printer settings and margin settings. Not a whole lot. –  Cpt. Jack Jul 26 '11 at 22:44
1  
This isn't going to get much attention, but... what printer? The answer likely depends on the printer and the settings available to that specific printer. –  EKW Mar 23 '12 at 3:35
show 1 more comment

6 Answers

OK, based on your response, that means that it has to do with your Printer and its settings, not the applications. One common place I would look is the separator page:

enter image description here

That is common to virtually all printers, but since I am not sure of what kind of printer you have, you might want to post that, and some screenshots of your printer settings (at least any you are not sure of).

I would also compare your settings with the settings of the same printer that works on another computer.

share|improve this answer
    
Here is something to note. I was able to pull this properties sheet up on my XP machine and match it with the settings on the screen you have provided, but when I bring up the settings for the printer on my Windows 7 machine I only have the option of the general and hardware tabs. I cannot go into the advanced tab to alter any settings. –  Cpt. Jack Jul 26 '11 at 23:41
    
Windows 7 does printers slightly differently, you clicked on "Properties". Go back to the same place and click on "Printer Properties". –  KCotreau Jul 26 '11 at 23:49
    
Thank for the guidance. However everything checked out on the settings and compared the same as to my XP machine. Our network printer is an HP LaserJet M2727 MFP series –  Cpt. Jack Jul 27 '11 at 0:01
    
To be honest, I would consider just deleting the printer and re-adding it. Let me know if that works. –  KCotreau Jul 27 '11 at 1:20
    
Interesting new discovery. I removed the printer and re-added it to my computer. I printed a test page through the general property settings and a single sheet printed. However when printing from notepad, I still received two blank sheets during the print. How retarded. –  Cpt. Jack Jul 27 '11 at 14:32
show 2 more comments

This can be the computer, but also a defective printer.

Did you try this printer on another computer ?
What is the printer's model ?

This could also be a problem of :

  • Printer page-size, where the configured page-size is much larger than the the physical page.
  • "Separator Sheet" or Page is checked anywhere in the options.

Could you please add a snapshot of the printer's Properties page setup?

See also if this relates to your problem : Fixing the Epson 'Prints Blank Pages' Problem.

share|improve this answer
add comment

Please uninstall printer driver, and then install official driver from manufacurer's website

share|improve this answer
add comment

Previous week, I had my printer print empty pages instead of the content I expected.

This happened when using the official HP drivers for my printer, it seems like there were some compatibility issues with Windows 8. I solved this by manually selecting a driver and choosing the printer driver that was closest (but not the same) as the printer I have.

So, instead of the HP PhotoSmart C6180 drivers, I selected something like 5400 series. This had me print correct pages instead of blank pages, and I think if you do something similar that this could help...

share|improve this answer
add comment

Can other users print normally from your computer? Or is it solely you're user account having the issue?

Seeing as it works fine for other users on the network, it has to be something on your computer. I believe it is more likely to be caused by odd settings than an actual error or bug.

First I would uninstall the drivers and software, then install the latest version off of their website in case it was driver related at all.

Open your printer settings page, go through each tab and click all the "Reset to default" or "Restore to defaults" buttons you come across.

*Note: These next two folders are hidden by default. You need to check "Show hidden files and folders" under Folder Options in the control panel to see them.

Then go to C:\ProgramData and if there are any folders related to Dell or printing, delete them. Many applications store settings in here while they aren't running.

If it's just your user account having problem, worth going to your user account area (one folder up from My Documents) going into AppData folder and again, deleting anything Dell related.

share|improve this answer
    
He already uninstalled the printer, so everything was reset to default. And better avoid deleting Dell folders indiscriminately. –  harrymc Mar 22 '12 at 17:07
    
There is literally nothing that you could break, aside from loosing preferences by deleting folders from ProgramData. Anything you remove will get put back there (set to default) when you launch the application they belong to. I am a programmer, I mess with these folders every day when I debug. (In other words, I am not being indiscriminate) –  Amicable Mar 22 '12 at 17:14
add comment

I had a similar problem where if I wanted to print a Word document of X numbers of copies the printer would first print out X number of blank copies before it printed the copies I wanted.

Here is my solution: check your document before requesting a print job. Go to the bottom of your document, is there a blank page after it?

Maybe you started out with two or three or more pages and condensed it down to one like I did did. Those now blank pages can stay in your document. So, when you start a print request the printer prints them out first and you think it is just printing extra blank pages. Place your cursor at the bottom of any blank page in the document and start pressing the backspace key until it reaches the end of your printed page and it will be eliminated. Click the Save icon.

Now when you request multiple copies the printer will only print what is in your document and not the extra blank pages. Works for me every time I forget to eliminate blank pages at the end of a document before printing.

You can toggle the viewing of whitespace in order to see if you have hidden pages by double-clicking the small border that is between pages or by going to the File/Office menu, selecting Options, going to Display and checking the box next to Show white space between pages in Print Layout view

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.