Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This problem is a little difficult to diagnose, but many times I've noticed that on my Windows 7 machine the previews that pop up when hovering over items in my taskbar do not show up.

When hovering over a taskbar entry, normally the application's entry will light up with a color contained within the application's icon. Also, normally, when mousing out of the taskbar, the glow fades away. When the problem I described above happens, that glow is persistently over the last entry of the taskbar I hovered.

I have attached a screencast that clarifies my last paragraph. Hopefully someone can identify why this randomly happens. It reminds me a little bit of that old problem with Windows where tooltips of tray icons would show up behind the taskbar.

Screencast: http://www.screenr.com/cjSs

Note: Before anyone says this might have to do with the custom visual style I'm using, it doesn't; I just installed this style a few days ago, and before that all I had was the normal Aero interface. The problem still occurred.

share|improve this question
    
Link doesn't work. – wizlog Jul 26 '11 at 23:22
    
Seems to work fine for me; try visiting screenr.com/user/skoshy and clicking on the video there. – Steve Jul 26 '11 at 23:25
    
I still can't get to it – wizlog Jul 27 '11 at 0:42

Odd. I'm curious if it is just a registry oddity.

Create a new user account and login to it. Does the new account have previews?

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .