Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When my mother saves a document in Office 2008, she frequently, accidentally erases the .docx extension from the default filename in the save dialog when she names it. Now, you would think that Office 2008 would append the extension anyway like the Windows version does, but it does not. You would also think that the "Append file extension" checkbox in the save dialog would make it append the extension, but it does not.

While the Finder still recognizes the file as an Office document even without the extension, it does not generate a thumbnail or Cover Flow image without it, so this problem causes a significant usability impediment.

(I have tried communicating to her the need not to delete the .docx extension from the save dialog, but she does not remember.)

share|improve this question

1 Answer 1

try setting the default file extention to .doc, save then close work, then open it back up and reset it as .docx. that worked for me once with .odt and .doc good luck

share|improve this answer
    
No results came from this. –  Matthew Horner Aug 28 '09 at 20:17
    
The only purpose of that would be to rename the file with the correct extension, which you could just do in Finder. –  bobert5064 Aug 28 '09 at 20:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.