Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This doesn't appear to be an option in the normal program for editing keyboard shortcuts, but it is stealing one of my favorite emacs bindings. Might be somehow related to Metacity instead of being a general gnome setting. I know this can be fixed because I figured out how to do it at one point, but now I can't remember how. Currently set to Window-m.

share|improve this question
1  
Are you sure you are running Metacity? This looks like Compiz to me (I've never seen this feature in metacity but I could be wrong). You can try installing compizconfig-settings-manager, and disabling / editing the "Negative" plugin shortcut. –  Nicolas Jul 27 '11 at 8:30
    
As he's a new member, it would be nice to give Nicolas the opportunity to answer himself and mark his answer as accepted. This will give you both reputation points. –  slhck Jul 27 '11 at 10:50
    
@slhck - Thanks for the etiquette pointer, if Nicolas would like to provide an answer, I'll be happy to delete mine and mark his as accepted. –  BD at Rivenhill Jul 28 '11 at 0:51
add comment

1 Answer

As suggested by Nicolas in his comment, I am indeed running Compiz instead of Metacity. He is also correct in that installing compizconfig-settings-manager and disabling the "Negative" plugin shortcut has solved my problem. What a painful way to track down random keybindings installed at the system level...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.