Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

What non-Apple apps have you found to be incompatible with Snow Leopard, i.e. stop working, after upgrading to Snow Leopard?

Please include the app name and version number in your answer.

share|improve this question
    
This is wiki material. And I believe there is an official list somewhere, just need to find it. –  Troggy Aug 28 '09 at 20:08
    
I don't believe Apple have published an official list, but the one at snowleopard.wikidot.com/start (also mentioned by nagul) seems to be the go-to place to check. –  EvilChookie Aug 28 '09 at 20:22
    
Yep, that was exactly what I was thinking of. Not official, but comprehensive. –  Troggy Aug 28 '09 at 20:39
add comment

2 Answers 2

up vote 4 down vote accepted

Not exactly what you asked, but what you want is here: Mac OS X 10.6 Snow Leopard Compatibility List . Got this from an article Lifehacker ran a few days back.

Update: Here is Apple's official list: Mac OS X v10.6: About incompatible software

share|improve this answer
add comment
  • MenuMeters v1.3
  • iStatMenus v1.3 Cisco
  • Cisco ASDM v61551

Developers for MenuMeters and iStatMenus say that 10.6 compatible versions will be out shortly.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.