Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Computer/Laptop: Lenovo T500

When I leave my PC, it turns off the display after X minutes. That's fine.
However, since I use "Proccess Explorer" (SysInternals) there is a bit of a history in my tray about the CPU usage. The usage goes UP. (I also notice the fan gets louder when I leave my PC there for some reason, like a download / rip radios, whatever.)

Why is that?
(I'm using the hybrid ATI+Intel drivers by Lenovo. Latest at the moment.)

share|improve this question
    
@Surfasb - Thanks, I'll do that. Will report back in a few minutes. –  Shiki Jul 28 '11 at 18:47
    
Aside from KCotreaus good idea, which helped a lot (defrag and update-tasks), I found that my windows would run the search-indexer every now and then and that this was a reason too for repetetive load-spikes. –  Jook Aug 26 '13 at 2:34

3 Answers 3

up vote 5 down vote accepted

Your computer is possibly running Scheduled Tasks that are set work when the system is idle, for example, defragging in the background.

Note the "Start this task only if the computer is idle for" parameter in the screenshot.

enter image description here

In the Task Scheduler, I would also try clicking on the "Display all running tasks" in the right pane. I am not sure if one of these idle tasks will show there, but it might.

share|improve this answer

It could be many things. Best bet is to upload the Process Explorer logs.

Another area you could look at is using Performance Monitor. Under the Process category, you can add a "CPU usages" counter. It will list all the processes and their CPU usage, tracking them on a line graph with a sampling rate per sec.

share|improve this answer

I had the exact same problems. The issue raises with the Logitech Setpoint drivers.

Solution: use the 6.52 release of setpoint. The culprit is actually Macros\MacroCore.dll. Replacing this file from the 6.61 version with the file from version 6.52 fixes the high cpu usage problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.