Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just reinstalled Windows 7 with the debugged Service Pack update but every time I run Skype or close Internet Explorer I get this validation error that can be seen here:

enter image description here

Does anyone know what can be causing this?

The install is legit and I have validated Windows.

When I click "Ignore once", both programs crash; If I click "Ignore always" the error goes but comes back as soon as I run skype again; if I click "Do not ignore" the message just pops back up again.

EDIT I downloaded the Windows ISO again and compared the md5 hash with the ISO I installed from, and they are the same. So it's not a corrupted ISO that I installed from as some sites seem to suggest.

EDIT 2 After some more searching it seems that I am not the only one with this problem as indicated by this question on Microsoft Technet so it seems to be an issue with the ISO from MSDN (my installer is from MSDNAA).

Until this get resolved I'd be very grateful for any suggestions as to how I might fix this.

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

So the guys at MSDNAA got back to me as stated that the issue was with the debugged service pack update.

Basically the option was in a drop-down list but was supposed to be hidden. They made some changes to the site which made the option visible again.

So, if you are downloading Windows 7 from MSDNAA do not download the debugged service pack.

Reinstalling the standard version of Win7 made everything work again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.