Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an HP G6 laptop, with "Altec Lansing SRS Premium Sound".

Every time I restart my computer, it starts with the audio service not started. Audio Service apparently is in charge of swapping from speaker to the headphone jack. Well, that works without the service.

But apparently, it also turns the quality up. I kid you not, when this Audio Service is off, and I plug in my headphones, they sound just as bad as the speakers. Think AM radio... but as I start the service, the quality is back!

So, first off, any idea why this service wouldn't be starting even though it's set as automatic?

Secondly, do you think there's something actually forcing the PC speakers to be this crappy? Any hope to get those any better? They are seriously bad, and I'm wondering if this has something to do with it.

share|improve this question
    
Sounds like an issue with the manufacturer. Have you tried to contact them? –  surfasb Jul 29 '11 at 0:03

2 Answers 2

Have you tried removing the existing audio driver and utility software, downloading an updated version from HP (or the audio manufacturer) and installing that?

share|improve this answer

Try reinstaling driver first. Go to hp.com, download new one. REMOVE old one first (with included software) and then install new driver.

  • There can be a hardware error too. But in this case probably You'll have to visit some 'electric magic man' to see your mainboard...
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.