Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had to replace the mobo/CPU/RAM on a computer running XP MCE 2005, and figured I'd have to reactivate. So, I booted into Safe Mode w/ Command Prompt to install the hardware drivers, which went fine. Then I rebooted, and I saw my friend, Mr Activation Wizard. I figured I could go ahead since the Network driver was installed, as were the rest. But, the activation window is just blank blue, with the "missing picture" icon from Internet Explorer in the upper right and upper left.

I knew in the past I could usually install Internet Explorer 8 in this instance, and it would bring up the activation wizard properly. So, I did that in Safe Mode w/ Command Prompt again, IE8 is installed, so I restart. Same thing. I end up re-arming the activation (gives me 30 days), and went to Google. Google sent me to Microsoft's page, which included checking the .htm registry entry in HKCR, running SFC /scannow (which didn't fix anything), and registering vbscript.dll and jscript.dll. I tried restarting and activating, but it is still blank.

share|improve this question
    
Can you browse the internet with IE 8? –  Sean Jul 28 '11 at 23:42
    
What was the original motherboard? Is this a prebuilt computer and/or has an OEM Windows license? Only a retail copy of Windows will be a hassle-free transfer & activtion to a new motherboard & CPU. –  sawdust Jul 28 '11 at 23:52
    
I've transferred the licenses successfully MANY times, but no. It's a new mobo/CPU/RAM. Yes, I can browse the Internet with IE8 –  Canadian Luke Jul 28 '11 at 23:57
    
You can activate at the command line using slmgr. Not really a fix, but a work around. Use slmgr /ipk <licensekey> (to set the license number) followed by slmgr /ato (to perform online activation). –  jcrawfordor Jul 29 '11 at 4:02
    
slmgr isn't in XP, so that doesn't work –  Canadian Luke Jul 29 '11 at 16:22

1 Answer 1

up vote 0 down vote accepted

FIXED. Found on a forum for XP when it was still in Beta.

Create a new user, log in as the new user, then activate as usual

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.