Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a weird problem in which I try to use cryptodev in Openssl version 0.9.8g, but then if an error occurs or the system logs out, the version for Openssl rolls back to 0.9.8b.I have also tried reinstalling, but no dice. The version stays 0.9.8b Anyone know of a fix for this problem? PS: I am using Intel Tolapai with RedHat 5

share|improve this question

migrated from stackoverflow.com Jul 29 '11 at 6:25

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer

The answer is encoded below:

sudo find / -name 'libssl*'

Chances are there is more than one libssl on your machine. You can find the version number by doing something like strings - /usr/lib/libssl* | less and then search for the version number by typing /0\.9\.8 followed by ENTER.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.