Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have 3 subnets:

  • a. 172.16.1.0 /24
  • b. 172.18.1.0 /24
  • c. 192.168.35.0 /24

When I try to connect from subnet C to an admin share on a 2003 server on a domain in subnet b I can not. I gett a message that says: the drive could not be mapped because no network was found

The weird thing is I can connect to other servers. I can also connect to the problem server on subnet b from a or b with no problem - it's just this server that is having issues and I think it's having a problem with subnet c.

So far I have tried:

  • Restarting and turning on and off services
  • Turned the firewall off on the two servers I'm trying to map
  • Ran sfc /scannow to make sure the OS files were okay

I can give you the print out from all of the ipconfig /all's but everything is proper. I can ping everything successfully and I am trying to map by IP so it shouldn't be a DNS issue. I've tried mapping to a domain account and a local account with no luck.

Any ideas?

share|improve this question
    
What, if any, error messages are you receiving when you attempt to make the mapping? –  Mike Insch Jul 29 '11 at 8:08
    
I would be glad to try to help, but you need to post back more detailed info. What are the subnets, what computers are you trying to connect from and to, and their IPCONFIG /ALL's. Assuming all that checks out, it could be a routing issue. How are the subnets connected? –  KCotreau Jul 29 '11 at 20:51
    
John updated the question with more info @KCotreau –  slhck Aug 2 '11 at 17:12
    
@john-a I removed a deprecated tag. At the same time I edited your question so that it no longer has semi-duplicate information. (No more subnet A and later editsubnet 172.16.1.0/24 ). If this problem still persists please add more information. If you solved it, feel free to let us know what the problem was. –  Hennes Sep 9 '13 at 14:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.