Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Cubase 5 and currently having problems with Asio Time overload which is not enabling me to produce my work properly. I have tried all the relevant checks with my graphics card (such as unticking all application settings and setting them to a minimum) and the checks Steinberg have sent me (including disabling hyper threading etc.).

The one check I can not able to achieve is the disabling of hardware acceleration as my settings box for this on windows 7 32 bit enterprise is greyed out. I have emailed Foxconn as I have been pointed to it may be a case of settings on my motherboard but had no response and do not have the manual to ensure I have the correct Bios settings, I have also tried to force direct draw emulation to no no avail using the compatability tool kit (although I am not very detailed in computers so I may have set this wrong).

Can anyone help?

The specs are: dual core 3.2 ghz pc with 4gb ddr 2 ram and a 500gb hard drive, windows 7 enterprise audio interface is is with roland ua-1g external soundcard radeon 4350 graphics card and I also have an integrated grapics card ntel (R) 82945g express chipset family graphics card that I need to disable from my mother board which I am unable to.

My Motherboard is Foxconn 9457 md.

Sorry if any of this information is up to

share|improve this question

migrated from stackoverflow.com Jul 29 '11 at 12:59

This question came from our site for professional and enthusiast programmers.

1 Answer 1

Follow these steps:

  1. Right click on the desktop and select select Screen Resolution
  2. On the window that opens up, click on the Advanced Settings link
  3. Select the Troubleshoot tab, then click Change Settings
  4. Move the Hardware acceleration slider towards none to reduce or turn off video hardware acceleration. d. Click OK, and then click Restart Now.

If it is grayed out, I read this on a forum: There is no way to disable hardware acceleration with ATI or Nvidia 's installed. You would have to remove the software and run a generic Windows to disable the acceleration problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.