Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have the same problem as what's listed here: http://www.sevenforums.com/44531-post1.html

I can't modify the size of the search box in Windows Explorer. It's way too big. The double arrows appear, but nothing happens when I drag the arrows to try to make the box smaller. Can anyone help me?

Thanks!

share|improve this question

closed as too localized by Tom Wijsman, random Aug 19 '11 at 12:25

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you check out this sevenforums.com/tutorials/… –  avirk Jul 30 '11 at 5:45
    
Coincidentally enough, I wish I could put MORE stuff beside the Search folders. . . –  surfasb Jul 30 '11 at 6:34
    
Sorry, but I know how to do basic stuff in Windows, and more. I am actually the Network Admin in a mixed WinXP and Win7 shop. But there's something actually wrong with my Win7 laptop, because even though I drag the double arrows, nothing happens. –  richardmtl Aug 1 '11 at 4:27

2 Answers 2

Open Computer, click Organize>Layout>Menu bar to expose the menu bar. Then right click the open space next to "Help", and uncheck "Lock the toolbars". Now, you can resize the search box by grabbing the bar just to the left of it, but to the right of the circular arrows.

enter image description here

share|improve this answer
    
At first, I tried this by just holding down the ALT key to expose the menu bar, but it closed the "Lock the toolbars", so I had to edit to show the Menu bar persistently. –  KCotreau Jul 30 '11 at 5:43
    
Sorry, it didn't work, at least for me. –  richardmtl Aug 1 '11 at 4:26
    
I just realized you said you are a sysadmin above, so you can probably tell another fellow professional if you look at my answers, and if you would not mind a second set of eyes looking at it in a TeamViewer session, send an e-mail to the address in my profile. I really think I could figure this out easily if I can put my hands on it, but that is up to you. Please let me know either way as I will delete this message tomorrow. –  KCotreau Aug 1 '11 at 5:01
    
Here there,Sorry, I never saw your reply until now (funny, I didn't get an email notice about it). In any case, it has resolved itself somehow (maybe through a patch Tuesday patch??). <shrug> so who knows what it was then! I'll close this now.. :) –  richardmtl Aug 17 '11 at 18:05
up vote 0 down vote accepted

Problem fixed itself (maybe after the August patch-Tuesday patches?).

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.