Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows 7 x64 Enterprise SP1 Dell Optiplex 980 system with a Dell mouse. Under the Control Panel > Mouse, and Mouse Properties tab it says "Name: HID-compliant mouse". It's a Dell basic multimedia keyboard/mouse combo (Model #SK-8135).

Well, it's been giving me fits when I try to scroll using the wheel; when I scroll up too fast, it actually starts going down!

This is especially annoying when I hit the top of a web page -- the up scroll on the wheel starts to scroll down. What in the world is going on? Under the mouse settings, I've tried setting the Vertical Scrolling to "One screen at a time," but that's just not convenient. Can I do anything else? What's causing this bizarre behavior?

share|improve this question
    
Does it happen with any other program, or just your browser? What browser? –  KCotreau Jul 31 '11 at 14:06
    
It's in all my apps and both browsers (FF 5 and IE 9). –  Alex Jul 31 '11 at 14:32
    
Same issue here. Even medium speed scrolling is really messed up and I now tend to use the laptop touch-pad instead for reading and development tasks. Really disappointing. –  Raheel Khan Aug 18 '12 at 15:03
    
Ended up replacing the mouse with an older Microsoft Optical 1.1. The Dell mouse was nothing but trouble. Caused the same issue on another machine. –  Alex Aug 19 '12 at 10:52
add comment

2 Answers

up vote 1 down vote accepted

My thoughts are that it is either the driver, or the mouse itself, although there are a couple more things you can also try. I hate to say it though, my best guess is on the mouse, and replacing it will probably be the solution.

You should see if you can try another mouse and/or check your driver in the Device Manager to make sure that it is using Microsoft driver version 6.1.7600.16385 (I am using Windows 7 SP1).

enter image description here

Also in your mouse Control Panel properties, make sure the wheel setting for "The following number lines at a time" is set to one (although you can test other settings as you may find one you like better).

enter image description here

Lastly, check your Control Panel>All Control Panel Items>System>Advanced system settings>Advanced>Performance settings and test with "Smooth-scroll list boxes" checked and unchecked.

enter image description here

share|improve this answer
    
Thanks, KCotreau. Wow. That's a great and detailed answer :) I'm headed out of the office now but will check tomorrow. Thanks again! –  Alex Jul 31 '11 at 14:55
    
Good luck @Alex. Let me know how it turns out. –  KCotreau Jul 31 '11 at 15:00
    
Thanks @KCotreau. Those steps seem to have alleviated it a lot. It still does the reverse scroll a bit but not as badly as before. –  Alex Aug 1 '11 at 5:17
    
I just bought the Microsoft Arc mouse and was extremely disappointed for the same reason. Following the steps above made no difference whatsoever. Reading a PDF or navigating Visual Studio is so annoying that I resort to the laptop touch-pad. Does not seem to another solution except replacement. –  Raheel Khan Aug 18 '12 at 15:05
add comment

In the Mouse Wheel portion of this solution I found that setting the VERTICAL to 6 and the HORIZONTAL to 9 worked perfectly for me! Plenty of scroll down and up without the annoying bounceback it had been doing. No more scrollback for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.