Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to cut and paste text into a Google document while using Safari (on 10.7). When I paste the text in, a new table is created surrounding the text. This happens regardless of how the text is selected. E.g. I can select one single character from the middle of a word, and safari will create a table when I paste it... This is not an issue in Firefox, but I'm using safari for now until Firefox catches up with its 10.7 UI features. Is there a way to turn off this behavior? Thanks.

share|improve this question
    
What are you pasting the text in? – fideli Jul 31 '11 at 21:12
up vote 3 down vote accepted

Try using Paste And Match Style:

This will paste just the text you copied, without changing formatting.

share|improve this answer
    
what's the left-most character in the keyboard shortcut? – Kevin Jul 31 '11 at 21:21
    
Option. The others are shift and command. I normally use this; however, Google Docs sometimes causes problems with system keyboard shortcuts. – jtbandes Jul 31 '11 at 21:23
    
@Kevin: Official quick-ref: support.apple.com/en-us/HT201236 . Also, the Input Menu (looks like a box with a command symbol it or a flag; assuming it's enabled in the System Prefs) has a Show Keyboard Viewer item that brings up a helpful palette with all these symbols displays on the appropriate keys, and shows the alternate characters you can type when holding option or shift. – Slipp D. Thompson Dec 26 '15 at 0:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .