Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Error in Connecting to remote Windows PC(using Remote Desktop connection) from home windows computer over VPN?

Cant connect while trying to RDP from a vista to vista within home network,

already enabled and checked for the following things:

  • Enabled the "Allow remote Assistance connections to this computer" under System >> Advanced settings >> Remote
  • Checked and entered the IP address of the remote machine, trying to connect to
  • Also gave in and disabled the firewall on both the computers (after which I can atleast ping to the machine am trying to connect)

Checked for all the above still unable to connect within my home LAN, am using a linksys router. Another thing I noticed while manually try to browse to computer name by clicking the "WORKGROUP" I could not find the computer name .

share|improve this question
1  
What versions of Vista are you using? –  KCotreau Jul 31 '11 at 21:41
add comment

migrated from stackoverflow.com Jul 31 '11 at 21:17

This question came from our site for professional and enthusiast programmers.

marked as duplicate by random Jul 31 '11 at 21:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

You're using the wrong edition of Vista.
RDP is only supported by Vista Business or Ultimate.

In these editions, you'll see an additional Remote Desktop section in this tab that enables incoming RDP connections.

share|improve this answer
    
Your answer is probably right, but nowhere does he state what version he is running. –  KCotreau Jul 31 '11 at 21:21
1  
Had he been running a supported edition, he would have mentioned the RDP option in System Properties. –  SLaks Jul 31 '11 at 21:25
    
@SLaks yes you are right , after reading your comment I checked and realized that I am using windows vista home edition and do not have the set of extra options. Nevertheless I found a soltution to still be able to use windows RDP using this hack I hope it works though >> unet.fi/fransblog/2007/08/30/… –  eddywebs Jul 31 '11 at 22:45
add comment

This is my answer I provided to another question. Please note that you will only find the settings mentioned if you are running the correct version of Vista (as SLaks stated in his answer.)

"Allow Remote Assistance conenctions to this computer" isn't the option you're after, a little lower than that you should see a group of options labeled "Remote Desktop."

In that group should be three options, the default set to "Don't allow connections to this PC". Try changing it to "Allow connections from computers running any version of Remote Desktop (less secure)".

It'll also pay to go into "select users" and make sure the account you wish to remote in as is present and if not add it/them.

fyi remote assistance is more a tool for letting you help a remote user through a problem or showing them a solution, rather than opening a proper remote desktop session. http://support.microsoft.com/kb/300546 for more info.

share|improve this answer
    
I should also mention that if you don't have a supported version of Vista you should have a look at VNC as an alternative. TightVNC is what I use. –  Windos Jul 31 '11 at 21:39
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.