Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I did something stupid. I was screwing around with xmodmap a few weeks back, and gave up what I was trying to do. I find out later that Shift-J no longer does anything (I can't type capital "J").

xmodmap -pke shows the following for what appears to be the "J" key:

keycode  44 = j J j J

I want to restore normal behavior for Shift-J. Where do I start?

share|improve this question
    
I laughed out loud at this. But seriously, this setting is in a file somewhere. Did you save this in a startup file of some sort, or did xmodmap create the file automatically? –  new123456 Aug 1 '11 at 20:38
    
Damned if I know. I probably just need to find that file. Two of my clients' names start with "J" and it's starting to get annoying. –  Aaron Aug 19 '11 at 2:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.