Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently built a new machine. Decided to wait on buying a graphics card and ran off the integrated graphics on the i3 CPU. Unfortunately my mobo only had a VGA out so I was stuck using that. Problem was, the text never looked quite right. Always seemed a little unclear. I tweaked the monitor settings, swapped out a different cable, messed with cleartype, ensured it was the proper resolution... nothing seemed to fix it. A few other people who looked at the monitor didn't see what I was talking about so perhaps I'm nitpicking.

Fast forward to today, I bought a GT 430 and connected via DVI. The problem is no longer there.

What could cause this? Bad vga port on mobo?

share|improve this question
    
Is it only the text? –  soandos Aug 3 '11 at 2:47
    
It was most apparent on text. It really was very slight but enough that I could tell something was off. Perhaps I'm just too picky. –  ElvisFanTCB Aug 3 '11 at 2:59
    
Without details, this one is impossible to diagnose. –  surfasb Aug 3 '11 at 5:41
add comment

3 Answers 3

Well, I think the answer is that, although it was not super expensive, you bought a much better video card (1GB DDR3 SDRAM), and that digital is definitely better than analog.

It is really hard to answer your final question since we really can't see it, especially since other people could not detect the difference. I would think that it is just the differences listed above.

share|improve this answer
    
Yeah it is a hard problem to describe because the effect was so slight. I just worry that there is something wrong with the mobo. –  ElvisFanTCB Aug 3 '11 at 3:00
1  
Was it on text during boot, or once in the OS, and what OS? By the way, my gut is telling me your mobo is fine. –  KCotreau Aug 3 '11 at 3:01
    
Well the POST text and UEFI menus all look fine but they aren't running at the native res anyway so it is hard to judge. Windows 7 x64 –  ElvisFanTCB Aug 3 '11 at 3:08
    
Interestingly enough, the issue does not appear when the integrated graphics is outputting to a different, smaller res monitor I have. –  ElvisFanTCB Aug 3 '11 at 6:42
    
Doesn't appear on 1650x1080 Dell monitor I have... –  ElvisFanTCB Aug 4 '11 at 2:35
add comment

It's strange to see you write that you 'messed with cleartype'. Cleartype is relevant exclusively when there is no analog step in the process of generating the images and displaying them on the monitor.
The onboard VGA had no way of responding to the cleartype setting.

Let me refer to Cathode Ray Tube as CRT, and to the modern non-CRT displays as 'pixel display'

The resolution settings of a VGA-signal don't matter all that much for a pixel display monitor. Whatever the resolution setting of the incoming VGA-signal, the pixel display monitor must convert it internally to digital data anyway. The higher the resolution setting of the incoming VGA-signal, the better the possibilities are to achieve a crisp view on the monitor's native resolution.

Of course, you do want to send a VGA-signal with the same aspect ratio as the native resolution of the pixel display monitor. That is, if the monitor's native aspect ratio is 9:16 you want to present a VGA-signal with that ratio.

You mention that you do not see the same artifacts when outputting VGA-signal to a different, smaller res monitor. Hypothesis (very tentative): when internally converting the VGA-signal to digital the high res monitor is forced to "cut corners" in order to keep up. The smaller res monitor has a smaller workload.

share|improve this answer
    
The VGA output on the dedicated card does not have this uncrisp look to it. Very strange... –  ElvisFanTCB Aug 3 '11 at 9:00
    
Correcting myself: Cleartype does have an indirect effect on VGA output. Setting Cleartype has somewhat the same effect as anti-aliasing. –  CLN Aug 3 '11 at 10:41
add comment

When using DVI the computer controls display scaling and position.

When using VGA the display decides how to scale and position the display. This can make it blurry, even when running on the native resolution of an LCD.

Whenever this happens to me, I press the auto-adjust button on my display, and this fixes the issue.

As for CLN's answer, ClearType IS relevant on VGA output, but only when its an LCD display, provided that the display is outputting the data fairly accurately onto the screen (this is where the auto-adjust comes in, to make sure that its putting the pixels in the right place)

share|improve this answer
    
Auto adjust does not correct the problem. –  ElvisFanTCB Aug 3 '11 at 9:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.