Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My computer does nothing when they power button is pressed. No fans even budge.

All cable are in right place and used only the minimal components.

When shorting the green PSU cable to black the PSU comes on, shorting the motherboard power pins does nothing.

motherboard light comes on and USB devices light up

Replace motherboard with the same exact results.

Am all out of ideas to what this could be.

share|improve this question
    
Could we have more information about your hardware? –  Mechanical snail Aug 3 '11 at 6:38
2  
Have you tried using a different PSU? Its possible that its damaged, but can still provide power on certain cables, or provides some voltages that are way off. You could get a multimeter and check the voltages and so on. –  William Lawn Stewart Aug 3 '11 at 7:01
    
Hardware is phenom 9550, asus sli motherboard on both. 2 250 gfx not hooked up, 4gb ram. I own a multi meter and will check voltage –  Seth Hikari Aug 3 '11 at 14:13
    
Have no different PSU to try, used mutli meter, green wire gives a perfect 3 volts, the rest of the wires give nothing at all un pluged from the board and pluged in only give .45 volts. I can also no longer keep the power supply on by shorting the green wire –  Seth Hikari Aug 3 '11 at 14:51
    
Just tried the multi meter on my brothers PSU to check what power I should get. My purple wire gives me 5v just like his, so I still doubt it is the PSU, plugged it into his motherboard and it turns my power supply on –  Seth Hikari Aug 3 '11 at 18:16
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.