Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've had to use this command lately to get the minimize/maximize/close buttons to show. Anyone know a permanent fix for this? (any packages I need to reinstall etc)

Edit : I'm using ubuntu 11.04 (not using Unity)

share|improve this question
1  
It would help if you told people what window manager or desktop environment you are using and possibly what OS. – jw013 Aug 3 '11 at 9:01

Make sure the "Window Decorations" plugin is enabled in CCSM and that it is configured to use gtk-window-decorator.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .