Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is the set-up which we have in our office:

Inbound DSL connection -> Cable modem -> Router -> Server
                                                -> Multiple wired connections
                                                -> Multiple WiFi connections

Then we have a static IP supplied by our ISP. With our set-up, external visitors could connect to the Server. Nice.

Then the modem broke. And we got a new modem.

Now all the external traffic is going to the modem's configuration page, not to the router (which forwards the relevant traffic to the server).

Any one know what setting I should be playing with on the modem to get this working. There is a HEAP of acronyms in the modem's menu, but not sure which ones to change.

Modem is sitting, annoyingly, on port 80, and I've found no options to change this.

share|improve this question

migrated from stackoverflow.com Aug 3 '11 at 14:00

This question came from our site for professional and enthusiast programmers.

    
You need to change the modems http admin interface port to something other than 80 then forward port 80 to the router; the former depends on the specific modem, on mine its under a management heading –  Alex K Aug 3 '11 at 13:31
    
Unfortunately the modem doesn't seem to have any settings for port forwarding (the router does, but not the modem). –  Matt Rogers Aug 3 '11 at 13:51
    
What make/model? –  Alex K Aug 3 '11 at 13:55
    
It's a Binatone, DT 815. tia. –  Matt Rogers Aug 3 '11 at 14:22
1  
You don't need to enable port forwarding on the modem, you need to turn off the external mgmt interface for port 80. The port forward happens in the router/firewall –  uSlackr Aug 3 '11 at 18:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.