Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just changed my firewall to webroot. I tried to use utorrent, but the download speed stays at 0. I checked and webroot says that utorrent is allowed, but I can't find any other reason it wouldn't work. How can I fix this?

It worked before, I never had this problem until after I got webroot. Also, Webroot is the antivirus.

share|improve this question
1  
Please tell us more about your setup. ISP, antivirus (not just firwewall) amount of seeders and amount of connections you make in utorrent. Is it just one download, or all of them that have 0kbps? –  francisswest Aug 4 '11 at 18:47
    
Did it work before you installed Webroot? Have you tried disabling or uninstalling Webroot to see if it works? –  Ƭᴇcʜιᴇ007 Aug 4 '11 at 18:57
add comment

1 Answer 1

Reasons why Bittorrent clients will not work at all (as opposed to working very slowly):

  • No peers on torrent (torrent is stale)
  • You're running a misbehaved client and all peers snubbed you (you'd be able to make connections, though)
  • Firewall blocking any incoming connections and any outgoing connections except a few ports (likely 80/443).
  • ISP doing the same.
share|improve this answer
    
turns out it was the lack of peers, thanks –  insane we trust Aug 9 '11 at 23:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.