Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I click on the "blog this" link in Picasa, it throws up a window complaining about cookies (helpfully in German, because Google thinks that everyone in Switzerland reads German). A rough translation (from Google also) is included below. I've done everything it suggests, but on inspection, it's totally useless.

As far as I can tell, Picasa uses it's own embedded version of IE (it shows up as IE7 at http://www.thismachine.info/, whereas I have IE9 installed). So changing cookie settings in IE9 isn't going to help.

Has anyone else even see this problem? Any ideas? Or maybe your Google-fu is better than mine?

Google has detected a problem with your cookie settings

Enable Cookies Make sure that cookies are enabled. Follow these cookies to enable browser-specific instructions.

Clearing cache and cookies If you have cookies enabled and the problem still exists then empty the browser cache and delete cookies.

Customize privacy settings If the problem is clearing the cache and deleting cookies does not, adjust the privacy settings of your browser. If this is set to "High", manually add www.google.com to your list of allowed sites. More information

share|improve this question

1 Answer 1

Never really found a satisfying answer to this.

Sometimes a Back (backspace) or refresh (F5) works, other times I have to resort to loading 'manually' from a browser.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.