Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I get those black background on labels, and menu are black too.

It does this randomly after it comes back from sleep.

The only way I found to make it disapear is to reboot, which I don't like.

Some spec :

  • Windows 7 Pro 64 Bit
  • Ati driver latest version (11.7)
  • Intel Core i5 2400
  • 8gb DDR3
  • Amd Radeon HD 6950 2gb

I would ilke to find the source or a simple fix without reboot.

If you need more information feel free to ask.

img

share|improve this question
    
How much memory do you have, and how big is your page file (c:\pagefile.sys it is hidden, so you may have to make hidden files visible). Do you have a spare USB flash drive? – KCotreau Aug 4 '11 at 23:40
    
@KCotreau, No USB flash drive, 8 gb DDR3 with Intel i5 2400 and 8 gb page file allocated. It's set to auto actually. – Michael B. Aug 4 '11 at 23:44
    
OK, I was thinking you might be low on system resources. I have to wonder if your video memory might have a problem. – KCotreau Aug 4 '11 at 23:47
    
@KCotreau, It seems to be more a fail of Windows than hardware, since on reboot everything is fine. – Michael B. Aug 4 '11 at 23:48
1  
I have seen these black icons many times, and it is usually related to memory somehow. Of course, when you reboot, it would work if it is memory since it has been flushed. – KCotreau Aug 5 '11 at 0:01

You must log in to answer this question.

Browse other questions tagged .