Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an XP Pro SP3 fully patched, T60 notebook with recent install of the OS, all drivers present and updated. It is set up with local home network.

In my Local area connection properties, the "File and print sharing for Microsoft Networks" tick box is unchecked on every reboot, I must check it every time after a reboot.

I have updated my network driver to the latest available with no change, looks like all the other needed protocols are installed and remain checked.

Windows firewall is turned off, I even disabled it in Services, no change.

Maybe something in group policy?

Any suggestions are welcomed, I have never seen this behavior before.

share|improve this question
So is the machine part of a domain? – KCotreau Aug 5 '11 at 4:17
No. local home network – Moab Aug 5 '11 at 4:27
Glad you figured it out. After I asked that question, I rebooted my server, and it did not come back up...always scary. The PSU went was totally black. Thankfully, I stock every part just in case. On another note, I also have a T60 2.16 dual core. I will tell you that changing to Windows 7 64-bit extended the life of it by at least three years. I probably would have replaced it by now, but it runs so much better on 64-bit. – KCotreau Aug 5 '11 at 5:00
Which processor in your T60? Mine has the T2400 core duo, I don't think it supports 64bit, :-< – Moab Aug 5 '11 at 5:06
I have a T7400, but you are right, yours is only 32-bit. I didn't think they even made any that late that could not do 64-bit. I am very surprised. – KCotreau Aug 5 '11 at 5:08

1 Answer 1

up vote 1 down vote accepted

Figured it out.

Thinkpads have a Think Vantage Access Connections software, by default file and print sharing is disabled on all connections, badah boom its fixed.

  1. Double click on the ThinkVantage Access Connections applet in the notification area.
  2. Click on the MANAGE button on the toolbar
  3. Select the SSID (or other network connection) where you want File Sharing to work, and click EDIT
  4. Click on the ADDITIONAL SETTINGS tab
  5. Next to "Network Security", click the SETTINGS button
  6. The first option in Security Settings is "Disable file and printer sharing". UNCHECK this box. Click OK for 3 levels of dialog boxes, then close Access Connections

Found the answer in post #7 here

share|improve this answer
Yay OEM software! – Aug 5 '11 at 6:26
Yeah, I should have suspected that right off. – Moab Aug 5 '11 at 15:24

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.