Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I stumbled upon a problem yesterday that is kinda weird when trying to access a intranet site: When I specify a site (e.g. mysite.example.com) in the Internet Explorer proxy bypass list it doesn't work. However, entering https://mysite.example.com does the trick. Could it be I'm using the wrong syntax here, even though in the following Technet article it confirms its validity http://technet.microsoft.com/en-us/library/dd361953.aspx?

I think it should work because I'm just specifying the resource DNS name, no matter the protocol used for accessing it.

share|improve this question
    
It seems that deleting the additional entries for the IP which the name above resolves to, and the entry with wildcard: *.myexample.com and putting the entry: mysite.example.com at the very beginning of the list solves this situation. Wonder why the microsoft articles still says that wildcards are permitted. –  haroldmoma Aug 5 '11 at 16:30

1 Answer 1

up vote 1 down vote accepted

You should just add that site as a Local Intranet site on the security tab (click Advanced and add it explicitly), and in your proxy settings, check "Bypass proxy server for local addresses"

enter image description here

share|improve this answer
    
Thank you. I thought IE considered local addresses only those who were on the same subnet as the client was. What would happen if the site is accessible from the internet, where the DNS resolves to a public address? –  haroldmoma Aug 5 '11 at 21:01
    
In your question, you said "Intranet", but it does not necessarily have to be on the same local subnet. If you put it in that area, it makes no difference where it is, it just treats it with different permissions. You would really need to edit your question and give more detailed information for me to better understand what is going on. Like this: I am on this subnet, accessing this Intranet site on this subnet, our proxy server is at this IP address, etc. –  KCotreau Aug 5 '11 at 21:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.