Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

All the other ports on the switch are fine. I've tried moving it to a different port and it does the same thing. I've looked into power management settings and there are none for this printer. The port only goes down for a few seconds, then comes back up. A few minutes later, it does the same thing. The printer functions normally. I've also tried changing the switch port and the printer's NIC from auto-negotiate to 100Full, but that didn't help. Now I'm thinking it's a bad cable. Any other ideas?

share|improve this question
    
Have you tried replacing the cable? –  Darth Android Aug 5 '11 at 19:13
    
@Darth: Not yet. I'll swap the patch cable as soon as I can find a replacement. The other possibility is the main run for that port, which is the length of the building, so replacing it will be a non-trivial task. As such I've been hoping to avoid it. –  boot13 Aug 5 '11 at 19:21
    
@Darth: Replaced the network cable between the printer and the wall jack and it didn't help. I guess the only thing left is to move the printer to another jack temporarily - as a test. –  boot13 Aug 5 '11 at 23:53
    
Did you terminate the plugs, with the wires order to spec? iplocation.net/tools/rj45-wiring.php –  Nevin Williams May 10 '13 at 6:44
    
@NevinWilliams: I didn't make the patch cables or the long run between the jack and the switch, but I did test them all with an Ethernet cable tester and they were all fine. –  boot13 May 10 '13 at 13:49

1 Answer 1

Can you temporarily move the printer to the switch or use a different cable run? Are duplex and speed Auto or hard set on both switch and printer? Have seen a problem with duplex and speed on auto. I know it is supposed to work and normally does. Had one that was fine for ages and suddenly wanted both hard set.

share|improve this answer
    
Moving the printer close to the switch to bypass the long cable run makes sense from a troubleshooting standpoint, but it's impractical in reality because the printer is used throughout the day. I suppose I could try that after hours some time. I'll keep that idea for later. As I mentioned in the original question, I've tried setting both ends to 100Full and it didn't help. –  boot13 Aug 5 '11 at 20:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.